Back to overview
Maintenance

Maintenance activity

Jun 5, 2026 at 11:00am UTC  –  Jun 5, 2026 at 11:30am UTC
Affected services
Website
Velia API Prod
Velia API Dev

Resolved
Jun 5, 2026 at 11:30am UTC

Maintenance ended

Created
Jun 5, 2026 at 11:00am UTC

Short outage to perform security and housekeeping activity on the service.